Bestillinger virker ikke i "apoteket" appen
Incident Report for Apotekerforeningens driftsstatus
Resolved
Nets meldte 26/6 kl. 17, at alle systemer kørte igen.
Posted Jun 27, 2022 - 10:59 CEST
Identified
På baggrund af problemer hos Nets, kan apotekerne ikke behandle bestillinger fra appen.
Posted Jun 23, 2022 - 09:35 CEST
This incident affected: Appen "apoteket" (Bestillinger).