"apoteket" appen har udfordringer med login med MitID på Android
Incident Report for Apotekerforeningens driftsstatus
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 12:44 CEST
Monitoring
Rettelse som løser problem med Chrome browser på Android er blevet implementeret. Alt OK. Vi monitorerer system for at sikre os at problemet er løst.
Posted Aug 26, 2022 - 17:02 CEST
Update
Årsagen til problemet med at logge på med MitID med Chrome browseren på Android er fundet. Rettelse er lavet og er ved at blive testet. Forventer at rettelse kan implementeres senere idag.
Posted Aug 26, 2022 - 08:39 CEST
Identified
Android brugere, der forsøger at logge på appen med MitID og anvender Chrome som browser, har problemer med at logge på med MitID.

Vi arbejder på at løse problemet. I mellemtiden kan login foregå på en af disse måder:

1. Benyt NemID
2. Benyt en anden browser - Firefox eller Edge, hvis du ikke har NemID
Posted Aug 24, 2022 - 09:30 CEST
This incident affected: Appen "apoteket" (Login).